你所在的位置: 首页 > 华为认证 > HCDA >
最新开班 班级 报名状态
9月16日 HCNP-R&S(含初级) 热招中
9月18日 RHCSA脱产班 热招中
9月25日 HCNA-Cloud Service 热招中
9月25日 HCNA-Cloud Service 热招中
9月30日 HCNA-R&S周末班 热招中
10月31日 HCNP-storage脱产班 热招中
10月23日 HCNA-storage脱产班 热招中
10月20日 HCNP-R&S脱产班 热招中
10月10日 HCIE-R&S脱产班 热招中
10月9日 HCNA-R&S脱产班 热招中
  • 博赛网络ICT就业班热招中
  • 博赛推出Oracle OCM实战课程

Quidway R2501路由器配置指南

时间:2013-11-02 16:03 作者:Superthink 点击:

现在资源共享的要求越来越高,为此,迫切需要把单位内部的所有微机连入一个网内。为了把远离局本部的刘村变电所接入局域网,我们配备了Quidway R2501路由器,利用一点多址设备提供的2条64k数字通道,以128k速率把该变电所的微机连入局域网。现介绍一下Quidway R2501路由器的配置方法。

Quidway R2501是华为公司推出的一款具有2个多协议同/异步串口、1个备份口的高性能路由器,2个同/异步串口可接高速同步线路,连接远程局域网和分支机构,也可以通过异步拨号方式实现局域网互连。根据需要我们在局本部和远端刘村各配一台Quidway R2501路由器,利用负载均衡技术通过2条64k数字通道实现128k速率连接,配置AUX口作为备份连接,一旦微波数字通道出故障,可以启动拨号实现备份功能。

 

局本部的局域网地址为:10.138.184.0(子网掩码:255.255.255.0),路由器的局域网端口地址:10.138.184.21。远端局域网地址为:10.138.185.192(子网掩码:255.255.255.192),路由器的局域网端口地址:10.138.185.193。

配置Quidway R2501路由器

1.配置路由器的广域网接口,根据选择的广域网传输介质,配置接口的物理工作参数。对于拨号口,还需要配置 DDN参数,然后根据选择的广域网类型,选择接口封装的链路层协议以及相应的工作参数。 2.根据子网的划分,配置路由器各接口的IP地址或IPX网络号。

3.配置接口间的转发路由,如果需要启用动态路由协议,还需配置相关动态路由协议的工作参数。

4. 如果有特殊的安全要求,则需进行路由器的安全性配置。

5. 如果有特殊的可靠性要求,则需进行路由器的可靠性配置。

设置Quidway R2501有两种方法,一是通过Quidway R2501的配置端口利用微机或终端来配置,二是利用网络通过Telnet命令来配置,不过采用此方法,要求用户已经正确配置了路由器各接口的IP地址。相比较而言,第一种方法更具有通用性,其配置方法如下:

用随机提供的配置口电缆把PC的串口1和Quidway R2501的Console口相连。用PC建一个超级终端:开始→程序→附件→通信→超级终端→用鼠标双击Hypertrm.exe文件→输入要建的超级终端名称并选择一个图标→选择“直接连接到串口1”选项→设置通信端口(设置终端通信参数:通信速率9600bps,8位数据位,1位停止位,无奇偶校验,无流控,终端类型VT100,二进制传输协议Xmodem/CRC)。

如果路由器是第一次上电,自动执行Setup命令,以交互方式提示用户配置路由器最初启动所必须的参数,包括路由器主机名、特权用户口令、SNMP、IP、IPX、桥、各端口的IP地址等,具体设置方法如下:

Enter host name [Quidway] (配置路由器名称)

Enter enable password(配置特权用户口令)

Configure SNMP Network Management? [yes] (配置网管)

Community string:public

Configure IP [yes] (配置IP)

Configure IPX [no] (配置IPX)

Configure Bridge [yes](配置桥)

Configure interface Ethernet0 (配置以太网口,逐步输入网络端口正确的IP地址和子网掩码)

Configure IPX on this interface?[no] (配置IPX网络号)

Configure bridge on this interface?[yes] (配置桥)

Configure interface Serial?[no] (配置串口1)

设置子网互联路由

我们以局本部Quidway R2501路由器配置为例,说明怎样设置实现双方子网互联的路由(我们已在SETUP模式中设定了Quidway R2501路由器的主机名为Quidway):

enable,输入口令(进入特权模式)

config(进入配置模式)

Quidway(Config)#interface ethernet 0(进入以太网口配置模式)

Quidway(Config-if-Ethernet0)#ip address 10.138.184.21 255.255.255.0(配置以太网口的IP 地址为10.138.184.21)

Quidway(Config)#interface seria10(进入串口0配置模式)

Quidway(Config-if-Serial0)#ip address 10.139.184.245 255.255.255.252(配置seria10的IP地址10.139.184.245。注:远端Quidway R2501路由器serial 0端口的IP地址为10.139.184.246 255.255.255.252)

Quidway(Config)#interface serial1(进入串口1配置模式)

Quidway(Config-if-Serial1)#ip address 10.139.184.249 255.255.255.252(配置serial1的IP地址10.139.184.249。注:远端Quidway R2501路由器serial 1端口的IP地址为10.139.184.250 255.255.255.252)

Quidway(Config)#interface serial2(进入备份口配置模式)

Quidway(Config-if-Serial2)#ip address 10.139.184.253 255.255.255.252(配置AUX的IP 地址10.139.184.253。注:远端Quidway R2501路由器AUX端口的IP地址为10.139.184.254 255.255.255.252)

ip route 10.138.185.192 255.255.255.192 10.139.184.246

ip route 10.138.185.192 255.255.255.192 10.139.184.250(配置2条静态路由。为了实现负载均衡,serial0和serial1的优先级相同)

ip route 10.138.185.192 255.255.255.192 10.139.184.254 preference 80(配置备份口的静态路由,优先级比主口低,为80)

 

配置备份口的拨号

Quidway(Config)#interface serial 2(进入备份口配置模式)

Quidway(Config-if-Serial2)#encapsulation ppp(链路层封装协议配置为PPP)

Quidway(Config-if-Serial2)#baudrate 19200(设置备份口的波特率)

Quidway(Config-if-Serial2)#modem(允许MODEM呼出和呼入)

Quidway(Config-if-Serial2)#dialer in-band(使能DDR)

Quidway(Config-if-Serial2)#dialer-group1(指明接口使用dialer-list1)

dialer map ip 10.139.184.253(刘村的IP地址)2884271(要拨的电话号码)(配置IP地址和电话号码的映射关系)

配置修改结束后,一定要执行write命令,否则,所作的修改在系统重启后会全部丢失。远端的Quidway R2501路由器也进行类似的配置,配置完毕,就可投入使用了。

注意:局本部局域网工作站的默认网关应设为10.138.184.21,局域网工作站的默认网关应设为10.138.185.193。

(责任编辑:Superthink)

评论列表(网友评论仅供网友表达个人看法,并不表明本站同意其观点或证实其描述)