你所在的位置: 首页 > 思科认证 > CCIE >
最新开班 班级 报名状态
12月16号 HCIE-Storage晚班 热招中
12月10号 HCIE-Cloud晚班 热招中
11月25号 HCIE-R&S晚班 热招中
12月15号 HCNP-Cloud晚班 热招中
12月18号 HCNP-R&S晚班 热招中
12月14号 HCNP-Storage晚班 热招中
12月19号 HCNA-R&S晚班 热招中
12月18号 CCNA晚班 热招中
12月14号 HCNA-Cloud晚班 热招中
12月13号 HCNA-Storage晚班 热招中
  • 博赛网络ICT就业班热招中
  • 博赛推出Oracle OCM实战课程

NAT+DHCP+HSRP+ACL+NTP配置实例

时间:2013-10-25 15:34 作者:Superthink 点击:

sh run
Building configuration...
Current configuration : 1664 bytes
!
! Last configuration change at 10:58:23 UTC Wed Dec 22 2004
! NVRAM config last updated at 10:58:53 UTC Wed Dec 22 2004
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 $1$FOJx$EaWLKlAfIHWh/JpXKMIaO/
!
ip subnet-zero
!
!
ip dhcp excluded-address 1.1.1.1
ip dhcp excluded-address 1.1.1.10
ip dhcp excluded-address 1.1.1.254
!
ip dhcp pool wuyou
--More--   network 1.1.1.0 255.255.255.0
dns-server 211.90.88.129 212.102.4.141 
default-router 1.1.1.10 
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.0
ip broadcast-address 2.2.2.255
!
interface FastEthernet0/0
ip address 222.1.8.200 255.255.0.0
ip broadcast-address 222.1.255.255
ip nat outside
duplex auto
--More--   speed auto
!
interface FastEthernet0/1
ip address 1.1.1.1 255.255.255.0
ip broadcast-address 1.1.1.255
ip nat inside
duplex auto
speed auto
standby timers 100 101 advertise 100
standby priority 200
standby preempt
standby track Loopback0 100
standby 1 ip 1.1.1.10
!
ip nat pool abc 222.1.8.200 222.1.8.250 netmask 255.255.0.0
ip nat inside source list 10 pool abc overload
ip classless
ip route 0.0.0.0 0.0.0.0 222.1.5.101
ip route 1.1.1.0 255.255.255.0 FastEthernet0/1
no ip http server
ip pim bidir-enable
!
!
--More--  access-list 10 permit 1.1.1.0 0.0.0.255
access-list 101 deny ip 222.1.0.0 0.0.255.255 1.1.1.0 0.0.0.255 log
access-list 101 permit ip any any
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
ntp authentication-key 1 md5 00071A150754 7
ntp authenticate
ntp trusted-key 1
ntp master 1
--More--  !
end
Router#telnet 1.1.1.254
Trying 1.1.1.254 ... Open
User Access Verification
Password: 
Switch>en
Password: 
Switch#sh run
Building configuration...
Current configuration:
!
! Last configuration change at 09:04:49 UTC Wed Dec 22 2004
! NVRAM config last updated at 15:37:59 UTC Tue Dec 21 2004
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
enable password cisco
!
!
!
!
!
!
ip subnet-zero
!
--More--  !
!
interface FastEthernet0/1
port security
spanning-tree portfast
!
interface FastEthernet0/2
spanning-tree portfast
!
interface FastEthernet0/3
spanning-tree portfast
!
interface FastEthernet0/4
spanning-tree portfast
!
interface FastEthernet0/5
spanning-tree portfast
!
interface FastEthernet0/6
spanning-tree portfast
!
interface FastEthernet0/7
spanning-tree portfast
--More--  !
interface FastEthernet0/8
spanning-tree portfast
!
interface FastEthernet0/9
spanning-tree portfast
!
interface FastEthernet0/10
spanning-tree portfast
!
interface FastEthernet0/11
spanning-tree portfast
!
interface FastEthernet0/12
spanning-tree portfast
!
interface FastEthernet0/13
spanning-tree portfast
!
interface FastEthernet0/14
spanning-tree portfast
!
interface FastEthernet0/15
--More--   spanning-tree portfast
!
interface FastEthernet0/16
spanning-tree portfast
!
interface FastEthernet0/17
spanning-tree portfast
!
interface FastEthernet0/18
spanning-tree portfast
!
interface FastEthernet0/19
spanning-tree portfast
!
interface FastEthernet0/20
spanning-tree portfast
!
interface FastEthernet0/21
spanning-tree portfast
!
interface FastEthernet0/22
spanning-tree portfast
!
--More--  interface FastEthernet0/23
spanning-tree portfast
!
interface FastEthernet0/24
spanning-tree portfast
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
ip address 1.1.1.254 255.255.255.0
ip access-group 101 in
ip helper-address 1.1.1.10
ip directed-broadcast
no ip route-cache
!
interface VLAN2
no ip directed-broadcast
no ip route-cache
shutdown
!
mac-address-table secure 0000.e8af.67f8 FastEthernet0/1 vlan 1
--More--  !
line con 0
transport input none
stopbits 1
line vty 0 4
password cisco
login
line vty 5 15
login
!
ntp authentication-key 1 md5 13061E010803 7
ntp authenticate
ntp trusted-key 1
ntp clock-period 11259402
ntp server 1.1.1.10 key 1
end
Switch# 

(责任编辑:Superthink)

评论列表(网友评论仅供网友表达个人看法,并不表明本站同意其观点或证实其描述)